1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Le Forum recherche un administrateur motivé. Contactez l'administration pour postuler !

Partagez | 
 

 petite question concernant l'Intellibox ..

Aller en bas 
AuteurMessage
takeo
Membre
Membre
avatar

Masculin Age : 71
Localisation : Toulouse
Nombre de messages : 488
Date d'inscription : 06/07/2012

MessageSujet: petite question concernant l'Intellibox ..   Ven 12 Jan 2018 - 12:33

Bonjour,

Ma question porte sur l'activation des commandes d'accessoires en DCC ..

Quand je sélectionne les adresses 1 à 8 sur le keyboard, les boutons rouge et vert n°1 ne fonctionnent pas ..

Par contre si je sélectionne les adresses 9 à 16 .. tous les boutons sont opérationnels .. et cela marche jusqu'à 2000 ..

Ce qui veut dire que si je donne l'adresse 1 à un décodeurs 4 canaux seuls les 3 derniers peuvent être commandés.

Ce n'est pas grave du tout, il suffit que je n'utilise pas l'adresse 1 (il m'en reste 1999 Very Happy ) mais je me pose la question de savoir si c'est normal ..

Bonne journée
Revenir en haut Aller en bas
ptitrain54
Membre
Membre


Masculin Age : 68
Localisation : NANCY
Nombre de messages : 261
Date d'inscription : 19/08/2008

MessageSujet: Re: petite question concernant l'Intellibox ..   Sam 13 Jan 2018 - 8:53

Bonjour

J'ai 2 IB1 et je n'ai jamais connu ce pb.

A priori cela ne me semble pas normal.

- Est ce que ce pb se produit quand ton IB est reliée à ton réseau ?

- As tu testé l'IB en dehors du réseau avec juste le décodeur en question branché dessus ?

- Est-ce que ce phénomène se produit avec d'autres décodeurs ?

- Et si tu affectes l'adresse 2 à la première touche , est ce que cela produit le même effet ?

- N'as tu pas deux fois l'adresse 1 affectée à deux décodeurs différents, ce qui pourrait conduire à ce pb ?

Voilà quelques pistes de réflexion pour trouver la cause .

Cordialement

Michel
Revenir en haut Aller en bas
takeo
Membre
Membre
avatar

Masculin Age : 71
Localisation : Toulouse
Nombre de messages : 488
Date d'inscription : 06/07/2012

MessageSujet: Re: petite question concernant l'Intellibox ..   Sam 13 Jan 2018 - 19:31

Bonjour Michel,  

Et merci beaucoup pour ta réponse ..  Par mesure de simplification je n'avais pas donné tous les détails ... Donc j'explique un peu plus ..

L'IB ne me sert qu'à faire des tests sur table, elle n'est pas connectée à mon réseau qui est en construction sauf de temps en temps pour essai.

Les décodeurs d'accessoires sont une réalisation personnelle utilisant des microprocesseurs PIC ... Donc jusqu'à maintenant je pensais à un bug dans mon logiciel.  Le problème est indépendant du nombre de décodeurs connectés.

Il y a deux jours j'ai pensé que j'ai deux MS2 Märklin qui trainent dans une armoire et qui sont aptes à contrôler les accessoires en DCC. Donc j'ai essayé avec une MS2 et le problème n'existe pas, l'adresse 1 fonctionne parfaitement comme les autres.  Very Happy  

Un mauvais fonctionnement des premières touches de l'IB me paraît exclu; si je leur affecte l'adresse 2 (et les suivantes) elles fonctionnent parfaitement, d'ailleurs elles fonctionnent très bien pour tout le reste (locos, programmation, etc.).

Donc j'en arrive à penser que le bug est plutôt du côté de l'IB ou que j'ai raté quelque chose dans son mode d'emploi   study

Ce n'est vraiment pas un souci handicapant mais je n'aime pas les trucs que je ne comprends pas.  Wink

Bonne soirée.  sunny
Revenir en haut Aller en bas
takeo
Membre
Membre
avatar

Masculin Age : 71
Localisation : Toulouse
Nombre de messages : 488
Date d'inscription : 06/07/2012

MessageSujet: Re: petite question concernant l'Intellibox ..   Sam 13 Jan 2018 - 20:09

Problème résolu ....

L'adresse 1 de l'IB était programmée en Motorola !!!

Merci encore

Bonne soirée
Revenir en haut Aller en bas
ptitrain54
Membre
Membre


Masculin Age : 68
Localisation : NANCY
Nombre de messages : 261
Date d'inscription : 19/08/2008

MessageSujet: Re: petite question concernant l'Intellibox ..   Dim 14 Jan 2018 - 8:53

takeo a écrit:
Problème résolu ....

L'adresse 1 de l'IB était programmée en Motorola !!!

Merci encore

Bonne soirée

Eh Eh, je n'avais pas pensé à cette possibilité Rolling Eyes

Cordialement

Michel
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: petite question concernant l'Intellibox ..   

Revenir en haut Aller en bas
 
petite question concernant l'Intellibox ..
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» petite question existentielle + ajout de sondage
» Petite questions entre amis!!!
» petite question sur upscaling 1080i
» [INFO] The topic de la petite question/info qui ne mérite pas un topic entier!!
» Petite question, demande de réponse rapide !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: