1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Pour apparaître sur la carte des membres, contacter l’administration

Partagez | 
 

 Problème éclairage sur deux BB 66 000 PIKO

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Esteban
Membre
Membre
avatar

Masculin Age : 44
Localisation : Chevry
Nombre de messages : 544
Date d'inscription : 24/02/2008

MessageSujet: Problème éclairage sur deux BB 66 000 PIKO   Lun 27 Mar 2017 - 22:18

Bonsoir à tous,

J'ai acheté à leur sortie 2 BB 66000 PIKO (66085 et 66117) analogiques.
Le réseau fixe étant pour le moment au grenier, je les ai fait rouler 2 ou 3 fois sur un réseau temporaire quand ça me démangeait trop.

Lors du dernier essai affraid  :

_ la première a une LED grillée à une extrêmité
_ la deuxième n'éclaire plus que dans un sens : 2 LEDs grillées ? Un fil d'alimentation coupé à l'interieur de sa gaine (qui pourtant n'a pas l'air d'avoir souffert) ? Problème sur la platine principale ?

Y'en a-t-il parmi vous qui ont rencontré le problème ? si oui, en avez-vous trouvé la source ?
Avez-vous pu trouver des platines ( ref : 94100-27) de rechange ?

trains160 n'en a pas actuellement, le site de PIKO Allemagne n'en a pas non plus en stock.

Merci d'avance,

Esteban
Revenir en haut Aller en bas
gvax69
Membre
Membre
avatar

Masculin Age : 67
Localisation : Chassieu
Nombre de messages : 157
Date d'inscription : 07/01/2013

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Mar 28 Mar 2017 - 13:20

Bonjour Esteban
Je pense qu'il n'est pas nécessaire de remplacer la platine mais plutôt de la réparer ce qui permettrait de connaitre l'origine du problème. J'ai d'ailleurs ma petite idée la dessus.
Les leds, si elles sont vraiment HS, peuvent aussi être remplacées.
Question: est-ce que, lors du roulage, ta loco a subit des 'accidents de parcours', genre déraillement sur un aiguillage par exemple ?
Si tu veux, tu peux m'envoyer une photo de ta ou tes platines , les plus nettes possibles.

Bien cordialement
Guy
Revenir en haut Aller en bas
http://trainmouse.blogspot.fr
Esteban
Membre
Membre
avatar

Masculin Age : 44
Localisation : Chevry
Nombre de messages : 544
Date d'inscription : 24/02/2008

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Mar 28 Mar 2017 - 22:27

Salut Guy,

Alors oui : l'une des 66 000 a en plus la maladie assez repandue de "l'attelage qui a tendance à piquer du nez" , ce qui fait qu'elle a planté pas mal de fois sur les aiguillages. Dans le pire des cas, elle s'est simplement couchée sur le côté, mais pas quoi flinguer une LED quand même non ?

En plus, une LED, c'est plus costaud qu'une ampoule, et en termes de longévité, en mode d'utilisation identique, c'est censé durer bien plus longtemps qu'une ampoule, du coup je ne comprends pas trop pourquoi elles claqueraient... à moins que ce ne soit du matériel au rabais...

J'essaie de les démonter demain soir pour te faire des photos.

Bonne fin de soirée,

Esteban
Revenir en haut Aller en bas
Locodingo
Membre


Masculin Age : 47
Localisation : 21
Nombre de messages : 56
Date d'inscription : 20/07/2016

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Mar 28 Mar 2017 - 23:12

Salut Esteban,

Effectivement pas de quoi griller un led si c'est le choc engendré par le déraillement que l'on considère, mais lorsqu'on envisage un déraillement sur un aiguillage, c'est le court circuit généré par le croisement des bogies que l'on souhaite mettre en hypothèse : 1 ou 2 roues d'un bogie sont alors en contact avec le même rail que les roues opposées de l'autre bogie qui lui est encore sur les rails
C'est assez radical avec les décodeurs rabbit  
Dans votre cas, pas besoin de ça pour flinguer la diode double de gestion des feux sur la platine principale et qui est une vrai misère sur ces locos et tellement d'autres.
Ca se change sans soucis, et donc pas de quoi changer la platine.
Mais il est possible que ce soit une/plusieurs leds, ressistances et ça se change aussi, cette fois  sur la platine de feux additionnelle.
Maintenant, ce n'est que des hypothèses probabilistes, sans voir.... pas de déductions fiables Very Happy
Revenir en haut Aller en bas
gvax69
Membre
Membre
avatar

Masculin Age : 67
Localisation : Chassieu
Nombre de messages : 157
Date d'inscription : 07/01/2013

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Mer 29 Mar 2017 - 7:44

Salut à tous
JE rejoins Locodingo à 100%, avec une précision cependant
Ce qui flingue les doubles diodes, voire un décodeur, lors des courts-circuits ou simplement lors des ruptures de contact fréquentes sur les aiguillages, ce sont les surtensions provoquées par ces coupures.
LEs doubles diodes ne supportent qu'une trentaine de V en inverse, bien en deçà du niveau de surtensions possibles, même si celles-ci sont en principe atténuées par la présence de condensateurs ou autres composants plus sophistiqués. D'ailleurs, en présence d'un décodeur, ces doubles diodes sont beaucoup moins exposées car le décodeur possède des protections internes plus sophistiqués et le pilotage des leds de feux passe par le décodeur.
Côté surtension, les leds sont encore plus exposées (seulement qq V en inverse et pschiiiittt!)
Cordialement

Guy
Revenir en haut Aller en bas
http://trainmouse.blogspot.fr
Esteban
Membre
Membre
avatar

Masculin Age : 44
Localisation : Chevry
Nombre de messages : 544
Date d'inscription : 24/02/2008

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Mer 29 Mar 2017 - 22:05

Bonsoir,

Merci pour vos explications, mais elles ne me rassurent pas du tout !

N'étant pas un as du fer à souder, autant je me sentais encore capable de changer les platines de feux sans tout bousiller, autant je ne me vois pas bidouiller les composants de la platine principale.

Alors j'ai démonté les 2 locos.
Les photos sont pas top car l'APN tient absolument à faire la mise au point sur le chassis plutôt que sur la platine de feux.

Tout d'abord, la platine sur laquelle, seule la LED de droite fonctionne (côté fil jaune) c'est la platine de la loco qui n'a pas tendance à dérailler).





Et maintenant, la platine sur laquelle, aucune des LEDs ne fonctionne (celle de la loco qui a l'attelage qui pique du nez et a tendance à planter sur les aiguillages) :





Dans le doute, j'ai essayé, avec un bout de fil electrique, de court circuiter le fil jaune, puis le fil bleu (au cas où l'un d'eux serait coupé à l'intérieur de sa gaine) mais il n'y a même pas eu le moindre clignotement.

Est-ce que ça vous inspire quelque chose ?

Merci et bonne soirée,

Esteban
Revenir en haut Aller en bas
Martino14
Membre
Membre


Masculin Age : 39
Localisation : CAEN
Nombre de messages : 353
Date d'inscription : 20/07/2016

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Jeu 30 Mar 2017 - 8:13

Hello,

il y a 2 petit composants ronds et noirs côte à côte au milieu de la platine. Sur ma BB66000, ils étaient responsable d'un clignotement des leds, aussi bien en analogique qu'en digital après ajout d'un décodeur.
J'ai lu sur ce forum (mais je ne sais plus dans quel sujet) qu'ils étaient fragiles, notamment aux courts-circuits.
En tout cas, j'ai fini par virer la platine complètement pour ma part.

Pour savoir si tu as des leds grillées sur tes platines de feux, tu peux dessouder les fils jaunes et bleus et brancher sur une pile 9 volts et tu sauras tout de suite si le problème vient de tes led.
Le fil bleu c'est le positif, le jaune et le blanc correspondent au négatif.
Les leds sont protégées par une réisistance sur la platine mère, de mémoire, c'est une résistance CMS 251 soit 250 ohms donc pour ton test avec une pile, fais attention, il faut intercaler une résistance entre le fil bleu et la borne + de la pile, par exemple 1 Kohm
Revenir en haut Aller en bas
Esteban
Membre
Membre
avatar

Masculin Age : 44
Localisation : Chevry
Nombre de messages : 544
Date d'inscription : 24/02/2008

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Ven 31 Mar 2017 - 22:40

OK, merci pour ces infos précises, Martino14.
En plus, le test que tu proposes devrait être à ma portée !

Bonne fin de soirée,

Esteban

Revenir en haut Aller en bas
lepoete
Membre
Membre
avatar

Masculin Age : 66
Localisation : BELFORT
Nombre de messages : 1722
Date d'inscription : 21/03/2008

MessageSujet: Re: Problème éclairage sur deux BB 66 000 PIKO   Sam 1 Avr 2017 - 9:25

1) si les LED ne fonctionnent pas il y a 2 posibilites
  - le courant n'arrive pas au niveau des LED ( fil coupé defaut de platine
    On peut tester les LED mais avec une tension de 2,8V ou 12V avec une Resistance ( de 680 ohms
    a 1200 ohms )
 - Les 2 LED sont Grillées
   Les LED ne grillent que si il y a eu une surtension donc court circuit au niveau d'un fil ou de
   la platine mais il faut d'abord trouver le court circuit avant de remplacer les LED
2) Une LED ne fonctionne pas
   En général défaut d'alimentation ( soit au niveau de la platine soit au niveau de la LED defaut
   de soudure .La aussi en 1er tester la LED par alimentation externe 12v+Resistance  ou 2,8 V
Revenir en haut Aller en bas
 
Problème éclairage sur deux BB 66 000 PIKO
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RESOLU] Problème éclairage boutons tactiles
» [RESOLU] Rétro-éclairage tremblotte
» [RESOLU] PROBLEME GLIGHT POUR AUGMENTER ECLAIRAGE ECRAN
» probleme avec le retro eclairage
» Problème de liens entre deux box Swisscom

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Modèles réduits à l'echelle N :: Matériel roulant-
Sauter vers: