1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Pour apparaître sur la carte des membres, contacter l’administration
Merci de penser à voter pour les désidératas pour 2018!

Partagez | 
 

 Problème sur CC7100 Startrain

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 11:29

Bonjour à tous,

En 2014 j'ai acheté une CC7100 Startrain en ANALOGIQUE qui dès les premiers jours s'est avérée défectueuse. Les symptômes de l'époque étant fonctionnement lent (mais il semble que ce soit normal sur ce modèle) mais surtout échauffement de la machine au bout de quelques tours puis arrêt de celle-ci.

La machine étant sous garantie est donc repartie en SAV, et revenue au bout de quelques semaines sans explication particulière précisant le type d'intervention effectuée.

Après deux ou trois essais concluants, j'ai rangé cette machine et ne m'en suis pas resservi depuis.
On peut donc dire qu'elle a tourné au grand maximum une heure depuis l'achat.

Hier j'ai voulu la remettre en route, et la .... strictement rien en ce qui concerne la motorisation... juste les leds qui s'allument.

Démontage (pas facile !) de la carrosserie, pas de fils coupés et l'alim arrive bien au moteur.

" />


Après avoir un peu fait tourner le moteur manuellement grâce à la découpe circulaire existant dans la plaque électronique, j'ai pu constater qu'il n'y avait pas de résistance à sa rotation, et que la chaîne d'entraînement vis sans fins et pignons fonctionnait normalement. J'en ai cependant profité pour lubrifier légèrement l'ensemble.

Un léger mieux constaté : désormais le moteur réalise un tour à un tour et demi ....puis s'arrête.

Auriez-vous une expérience ou une idée sur le problème rencontré ?

Merci par avance, et bon dimanche à tous.
Revenir en haut Aller en bas
piston93
Membre
Membre
avatar

Masculin Age : 57
Localisation : seine st denis
Nombre de messages : 9440
Date d'inscription : 01/11/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 11:36

j'ai exactement le même problème (plus un fil dessoudé pour les leds )
pas de solution pour l'instant, j'ai laissé de coté Sad .
Revenir en haut Aller en bas
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 11:44

Il faudrait mettre la machine sous tension et prendre des mesures avant et après le polyswitch pour voir si c'est pas lui qui met le bazar.

@piston93 : vu que tu n'es pas loin de chez moi je te propose de passer pour faire un diag de ta machine.

Perso j'en ai 2, ce qui permettra de comparer les mesures.
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 14:04

Merci à vous deux de votre réponse

mais avoue Piston93 que cela est un peu rageant d'avoir une belle machine comme celle là, et de la mettre aux oubliettes, même si cela a été le cas jusqu'à maintenant pour ce qui me concerne, faute d'avoir un réseau pleinement opérationnel. J'espère bien pouvoir lui redonner vie et qu'à l'avenir elle pourra enfin se dégourdir !

@ TheKinkin : A moins que tu ne fasses un crochet par le Dauphiné Razz , il serait peut être intéressant que je puisse faire également ces mesures.
Malheureusement même si j'ai un multimètre sous la main, je ne sais ni où se trouve le polyswitch ni comment et ou prendre la mesure. Embarassed
Donc si tu peux me préciser tout çà, je peux peut-être arriver à me débrouiller et à vous donner mes résultats.

Bon dimanche ... au frais ! (si vous en trouvez)






Revenir en haut Aller en bas
piston93
Membre
Membre
avatar

Masculin Age : 57
Localisation : seine st denis
Nombre de messages : 9440
Date d'inscription : 01/11/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 17:01

TheKinkin a écrit:
Il faudrait mettre la machine sous tension et prendre des mesures avant et après le polyswitch pour voir si c'est pas lui qui met le bazar.

@piston93 : vu que tu n'es pas loin de chez moi je te propose de passer pour faire un diag de ta machine.

Perso j'en ai 2, ce qui permettra de comparer les mesures.
merci beaucoup de ta proposition, pour l'instant les deux week end prochains sont chargés mais dès que c'est possible je te contacte
Revenir en haut Aller en bas
piston93
Membre
Membre
avatar

Masculin Age : 57
Localisation : seine st denis
Nombre de messages : 9440
Date d'inscription : 01/11/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 17:04

VAUBAN38 a écrit:

mais avoue Piston93 que cela est un peu rageant d'avoir une belle machine comme celle là, et de la mettre aux oubliettes, même si cela a été le cas jusqu'à maintenant pour ce qui me concerne, faute d'avoir un réseau pleinement opérationnel. J'espère bien pouvoir lui redonner vie et qu'à l'avenir elle pourra enfin se dégourdir  !

tout à fait, elle n'est pas vraiment aux oubliettes mais ayant plusieurs fers au feu et aussi quelques soucis, elle est seulement en attente de jours meilleurs ou de voir avec thekinkin Wink cheers
Revenir en haut Aller en bas
PhilB47
Membre
Membre
avatar

Masculin Age : 58
Localisation : Agen, capitale du pruneau.
Nombre de messages : 958
Date d'inscription : 27/07/2008

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 18:48

Bonjour,
Soucis déjà évoqué sur ce forum. Le polyswitch est probablement en cause. J'ai le même soucis sur la mienne, mais n'ai pas encore osé faire l'ablation de ce composant. Si quelqu'un sait comment faire, je suis preneur d'un tuto sur ce sujet.
Phil.
Revenir en haut Aller en bas
https://www.youtube.com/user/Phileas47
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 19:46

Je pense aussi au polyswtich d'où mon message plus haut.
Suffit de le shinter http://le-forum-du-n.forumotions.net/t15494-shunt-sur-platine-minitrix
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Dim 11 Sep 2016 - 21:12

TheKinkin a écrit:
Je pense aussi au polyswtich d'où mon message plus haut.
Suffit de le shinter http://le-forum-du-n.forumotions.net/t15494-shunt-sur-platine-minitrix

Deux questions subsidiaires de béotien :

1/ Sur la CC7100 est ce bien du composant cerclé de rouge dont il s'agit ?

" />

2/ Comme ce composant est accessible sans démontage supplémentaire puisque situé sur le dessus de la platine, et avant de mettre en oeuvre le fer à souder, si je ponte "en l'air" entre les deux soudures selon le trait bleu ne serait il pas possible de voir immédiatement si cela a un effet ?

Désolé pour ces questions qui sont sans doute basiques, mais je n'ai pas vraiment envie de "cramer" quelque chose affraid scratch scratch
Revenir en haut Aller en bas
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 8:43

Tu peux ponter sans souder, juste pour voir. Mais tu peux aussi prendre une mesure devant et derriere le composant pour comparer.
Revenir en haut Aller en bas
CleoN
Membre
Membre
avatar

Masculin Age : 62
Localisation : 33
Nombre de messages : 1211
Date d'inscription : 26/11/2010

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 10:31

Problème récurent sur nos machine digitalisées:

Il semblerait que ce polyswitch (fusible ré-armable) soit calculé pour un fonctionnement en analogique; dès qu'on rajoute un décodeur, le surcroît de consommation du au fonctionnement de base du décodeur fait qu'il se coupe pour pas grand chose.

2 solutions:

1/ Remplacer le polyswitch par une version plus musclée.
2/ Le shunter ou l'enlever en le remplaçant par un bout de fil.

Compte tenu du fait qu'en fonctionnement digital, la centrale et les boosters offrent une bonne protection contre les surconsommations et les court-circuits, la solution 2/ me parait la plus simple.
Revenir en haut Aller en bas
DMARRION
Membre
Membre
avatar

Masculin Age : 58
Localisation : THEZEY ST MARTIN (54)
Nombre de messages : 2462
Date d'inscription : 27/12/2010

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 10:48

A mon avis, le shuntage de cette cochonnerie de polyswitch par un fil est la solution la plus simple et la plus sûre dans le temps. Il n'y avait pas de polyswitch sur les CC6500 Minitrix, les BB22200 Fleischmann et les BB25200 Arnold des années 1980, et personne ne s'en portait plus mal...
Revenir en haut Aller en bas
corwin92
Membre
Membre
avatar

Masculin Age : 44
Localisation : 78
Nombre de messages : 1381
Date d'inscription : 21/08/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 10:52

DMARRION a écrit:
.... Il n'y avait pas de polyswitch sur les CC6500 Minitrix, les BB22200 Fleischmann et les BB25200 Arnold des années 1980, et personne ne s'en portait plus mal...

Ouais, mais comme le dit la pub, "ça c'était avant ...." lol!
Revenir en haut Aller en bas
Traindenfer
Membre
Membre
avatar

Masculin Age : 55
Localisation : Montlhery (91)
Nombre de messages : 11619
Date d'inscription : 07/09/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 11:05

Même problème pour moi. J'ai 2 CC7100 dont une digitale et il n'y a qu'avec cette version que j'ai le soucis donc c'est sûrement le polyswitch aussi
Revenir en haut Aller en bas
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 11:08

Je plussoie avec ce que dit DMARRION.
Par contre l'arrivée des microleds sur les modèles a poussé les constructeurs à ajouter des résistances CMS et des diodes schottky (double).

Par contre pour le polyswtich, je vois pas, là, tout de suite, pourquoi ils ont mis ça... Protéger le moteur, mais franchement le risque me semble mince. Mais c'est vrai que c'est le composant le plus cher (moteur)...


Dernière édition par TheKinkin le Lun 12 Sep 2016 - 15:25, édité 1 fois
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 13:14

TheKinkin a écrit:
Tu peux ponter sans souder, juste pour voir. Mais tu peux aussi prendre une mesure devant et derriere le composant pour comparer.

Et bien le bilan est sans appel ! Avec un simple pontage en l'air le moteur tourne du feu de Dieu !  cheers

Cochonnerie de polyswitch   Twisted Evil  Twisted Evil ! comme le dit fort justement DMarrion   

CleoN a écrit:
Problème récurent sur nos machine digitalisées:

Il semblerait que ce polyswitch (fusible ré-armable) soit calculé pour un fonctionnement en analogique; dès qu'on rajoute un décodeur, le surcroît de consommation du au fonctionnement de base du décodeur fait qu'il se coupe pour pas grand chose.


Le calcul doit pas être aussi poussé puisque même en analogique ça pose problème ! affraid  Laughing  Laughing

En tout cas un grand merci à vous tous   ! Il ne reste plus qu'à mettre chauffer le fer pour faire du durable ...  et à laisser la 7100 s'ébrouer, elle est quand même faite pour battre des records de vitesse, pas pour rester statique dans une vitrine lol!
Revenir en haut Aller en bas
Traindenfer
Membre
Membre
avatar

Masculin Age : 55
Localisation : Montlhery (91)
Nombre de messages : 11619
Date d'inscription : 07/09/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 15:10

Tu peux nous faire une petite photo de ce que tu as fait au final?
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 16:37

Traindenfer a écrit:
Tu peux nous faire une petite photo de ce que tu as fait au final?

Pour shunter le polyswitch un simple bout de fil petite section soudé sur les soudures d'origine du polyswitch et en arc de cercle autour de ce dernier afin de ne pas créer de surépaisseur pouvant poser problème au remontage.


" />

La gaine a eu un peu chaud et c'est pas de la soudure de pro ! Embarassed

Mais bon ! essai sans problème  bounce

En revanche après remontage de la carrosserie .... plus rien  Exclamation
Deux ou trois démontages/essais plus tard j'ai constaté que dès que la carrosserie était en place le faux décodeur plongeait vers le bas et là plus de service. (faux contact ou blocage mécanique ... ???)
J'ai résolu ceci en coinçant le faux décodeur une fois la carrosserie remontée avec un bout de carton glissé en force par l'ouverture du lanterneau.




Désormais tout fonctionne Very Happy Very Happy
Revenir en haut Aller en bas
Traindenfer
Membre
Membre
avatar

Masculin Age : 55
Localisation : Montlhery (91)
Nombre de messages : 11619
Date d'inscription : 07/09/2007

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 16:39

Merci beaucoup pour cette expérience. je vais la tenter
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 16:52

Le plus dur est finalement le démontage de la carrosserie ! Et après de localiser le polyswitch (je parle évidemment pour les nuls en électronique comme moi !) jocolor
Revenir en haut Aller en bas
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 16:56

Ah cette caisse, pas très pratique, avec le remontage où tout doit tenir en place ... (guides de lumière...).
Revenir en haut Aller en bas
PhilB47
Membre
Membre
avatar

Masculin Age : 58
Localisation : Agen, capitale du pruneau.
Nombre de messages : 958
Date d'inscription : 27/07/2008

MessageSujet: Re: Problème sur CC7100 Startrain   Lun 12 Sep 2016 - 19:04

Bonjour,
Merci pour ce retour. Maintenant, YAPLUKA.
Phil.
Revenir en haut Aller en bas
https://www.youtube.com/user/Phileas47
Duplex
Membre
Membre
avatar

Masculin Age : 59
Localisation : Saint Maur, Ile de France
Nombre de messages : 348
Date d'inscription : 26/05/2015

MessageSujet: Re: Problème sur CC7100 Startrain   Mar 13 Sep 2016 - 10:31

Merci pour ce retour d'expérience. J'ai essayé d'installer un décodeur Digitrax DZ126  dans cette machine, et résultat --> elle se traînait lamentablement.Une fois replacé le bouchon analogique, tout rentrait dans l'ordre. J'ai pensé que le décodeur ne devais pas laisser passer  assez d'ampérage pour donner du punch au moteur, mais le cas du polyswitch semble à étudier de très prés...
Revenir en haut Aller en bas
VAUBAN38
Membre
Membre
avatar

Masculin Age : 66
Localisation : GRENOBLE
Nombre de messages : 387
Date d'inscription : 04/02/2012

MessageSujet: Re: Problème sur CC7100 Startrain   Mar 13 Sep 2016 - 20:56

Houla !! C'est ceux qui m'ont aiguillé vers le polyswitch qu'il faut remercier cheers  cheers

Pour ce qui me concerne je n'ai fait que modestement mettre en oeuvre ce qu'ils préconisaient à juste titre !  study

En tout cas je ne me lasse pas de voir de nouveau galoper cette belle machine de 7100  bounce Exclamation Exclamation Quel plaisir !

Et bon courage à ceux qui vont se lancer !
Revenir en haut Aller en bas
TheKinkin
Membre
Membre
avatar

Masculin Age : 39
Localisation : L'Isle-Adam
Nombre de messages : 1410
Date d'inscription : 08/09/2014

MessageSujet: Re: Problème sur CC7100 Startrain   Mar 13 Sep 2016 - 21:14

@Duplex : si le polyswitch avait un problème sur ta loco, même avec le bouchon analogique elle serait lente. Je pense plutôt que ton decodeur avait besoin d'une petite reprogrammation de cv.
Revenir en haut Aller en bas
 
Problème sur CC7100 Startrain
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» CC7100 Startrain
» Problème sur CC7100 Startrain
» CC 65500
» CC7100 Startrain
» problème htc HD

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Modèles réduits à l'echelle N :: Matériel roulant-
Sauter vers: