1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 Problèmes avec décodeur MTC 14

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 14:04

Bonjous à tous,

j'ai reçu pour Noël une des nouvelles Re 460 de trix avec un décodeur MTC 14 de trix également. (je roule en DCC)

Lorsque je l'ai installé et que j'ai programmé le décodeur (central station de Märklin ), deux problèmes sont apparus,

le premier: une fois la loc sur le réseau, elle avance d'environ 10cm puis elle s'arrête net et elle repart 10cm etc....

deuxième: même à l'arrêt, la loc avance toute seule avec de petits à coups alors que la vitesse est de 0...

que faire pour remédier à ce problème?

merci de votre aide
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 14:25

Un reset du decodeur pour voir si le problème persiste?
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 15:27

merci pour le conseil, j'ai fait un reset mais sans succés, toujours pareil
Revenir en haut Aller en bas
bualanum
Membre
Membre


Masculin Age : 48
Localisation : migennes
Nombre de messages : 972
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 15:36

Question c...n mais tu l'a mis dans le bon sens a tu isolé le décodeur?
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 16:45

Oui le décodeur est dans le bon sens et j ai mis un bout de toîle isolante dessous pour éviter tout contact éléctrique. Ce qui est vraiment bizarre c est qu un amis est venu chez moi cette après midi avec deux loc trix BR 186 avec les rayures bleues et rouges et décodeur MTC14 et idem, même problème que la 460 de trix
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 17:53

C'est sur un locodrome ou un "vrai" réseau?
Les autres locos non MTC 14 fonctionnent-elles correctement?
Revenir en haut Aller en bas
babord
Membre
Membre


Masculin Age : 51
Localisation : Poligny
Nombre de messages : 2029
Date d'inscription : 29/01/2008

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 18:05

Utilises-tu un rail d'alimentation équipé en dessous d'un dispositif d'anti parasitage - comme le modèle Minitrix par exemple ? Si c'est le cas, cela peut être la cause des problèmes. Dans ce cas tu peux essayer d'alimenter la loco plus directement (fils posés sur les rails ou sur les roues opposées d'un essieu)...
Revenir en haut Aller en bas
simonp19
Membre
Membre


Masculin Age : 61
Localisation : plourin les morlaix
Nombre de messages : 138
Date d'inscription : 15/09/2010

MessageSujet: Re: Problèmes avec décodeur MTC 14   Jeu 31 Déc - 22:40

Bonsoir,
J'ai eu le même problème avec un decodeur SAI. Le problème a été résolu en changeant l'adresse.A chaque fois que je programmais une adresse supérieure a une certaine valeur cela ne fonctionnait pas. Lorsque j'ai essayé avec l'adresse 3 d'origine, la loco réagissait normalement. J'ai donc trouvé une adresse qui convienne et depuis tout est OK
A tous, je souhaite une très bonne année 2016
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Ven 1 Jan - 5:02

Elwood a écrit:
C'est sur un locodrome ou un "vrai" réseau?
Les autres locos non MTC 14 fonctionnent-elles correctement?

Oui c est sur un vrai réseau, j ai 150 locomotives toutes équipées en ESU et Lenz et aucune ne m a jamais posé le moindre problème
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Ven 1 Jan - 5:04

babord a écrit:
Utilises-tu un rail d'alimentation équipé en dessous d'un dispositif d'anti parasitage - comme le modèle Minitrix par exemple ? Si c'est le cas, cela peut être la cause des problèmes. Dans ce cas tu peux essayer d'alimenter la loco plus directement (fils posés sur les rails ou sur les roues opposées d'un essieu)...

J utilise un rail de programmation tout simple sans anti parasitage avec un fil sur chaque rail
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Ven 1 Jan - 5:05

simonp19 a écrit:
Bonsoir,
J'ai eu le même problème avec un decodeur SAI. Le problème a été résolu en changeant l'adresse.A chaque fois que je programmais une adresse supérieure a une certaine valeur cela ne fonctionnait pas. Lorsque j'ai essayé avec l'adresse 3 d'origine, la loco réagissait normalement. J'ai donc trouvé une adresse qui convienne et depuis tout est OK
A tous, je souhaite une très bonne année 2016

Merci, j ai également essayé de lui mettre l adresse 3 mais toujours le même problème...
Revenir en haut Aller en bas
bualanum
Membre
Membre


Masculin Age : 48
Localisation : migennes
Nombre de messages : 972
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes avec décodeur MTC 14   Sam 2 Jan - 12:19

SBBCFFFFS a écrit:
Oui le décodeur est dans le bon sens et j ai mis un bout de toîle isolante dessous pour éviter tout contact éléctrique. Ce qui est vraiment bizarre c est qu un amis est venu chez moi cette après midi avec deux loc trix BR 186 avec les rayures bleues et rouges et décodeur MTC14 et idem, même problème que la 460 de trix
. A tu essayé sur une autre central (multimaus par exemple)? Sinon j'ai eu exactement les mêmes symptômes sur un 72000 jouef en ho et le verdict a été décodeur (21 broches) hs ,mais la. Sur trois locs ça fait beaucoup !
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Sam 2 Jan - 17:59

Non malheureusement je n ai pas essayé sur une autre central Sad mais effectivement 3 locs avec le même problème c est incompréhensible...
Revenir en haut Aller en bas
bualanum
Membre
Membre


Masculin Age : 48
Localisation : migennes
Nombre de messages : 972
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes avec décodeur MTC 14   Sam 2 Jan - 23:09


Et sur un circuit en analogique ça donne quoi?
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 5:14

Alors en analogique elle fonctionne à merveille.... J'ai aussi essayé de changer le décodeur mais rien, toujours la même chose
Revenir en haut Aller en bas
pointcom
Membre
Membre


Masculin Age : 62
Localisation : ECULLY (RHONE)
Nombre de messages : 596
Date d'inscription : 26/12/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 8:13

Bonjour,

Je ne vois qu'un défaut d'isolement un fil du moteur touche la masse de la loco. Peut être un défaut de montage, une vis trop longue, une tête de vis qui relie 2 pistes du circuit imprimé, les châssis sont semblable et le défaut peut être le même sur plusieurs modèles.
Retire le décodeur et vérifie l'isolement avec un ohmmètre.
Un autre défaut plus vicieux peut être un défaut ou une erreur de composant sur la platine de la loco.

J'avais posté ce schéma https://i81.servimg.com/u/f81/11/82/65/07/plaque10.jpg

Amicalement
Revenir en haut Aller en bas
http://fr.groups.yahoo.com/group/train_DCC/
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 18:02

Bonsoir,
Je connais votre problème,il est deux ordre:
Le premier c'et le polyswitch qui fait des siennes et sur mon autorail que MATRIX m'a retourné sous garantie ,ils ont ponté le composant sur la platine neuve.
L'autre sujet est le condensateur du moteur qui pose problème,j'ai du le viré sur ma BR185 pour pouvoir la programmer sinon je n'avais que des valeurs anarchiques et j'ai fait de mème sur mon autorail.
Depuis tout roule.
A+
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 19:33

pointcom a écrit:
Bonjour,

Je ne vois qu'un défaut d'isolement un fil du moteur touche la masse de la loco. Peut être un défaut de montage, une vis trop longue, une tête de vis qui relie 2 pistes du circuit imprimé, les châssis sont semblable et le défaut peut être le même sur plusieurs modèles.
Retire le décodeur et vérifie l'isolement avec un ohmmètre.
Un autre défaut plus vicieux peut être un défaut ou une erreur de composant sur la platine de la loco.

J'avais posté ce schéma https://i81.servimg.com/u/f81/11/82/65/07/plaque10.jpg

Amicalement

Merci beaucoup pour l info je faire des mesures pour vérifier tout ça en espérant trouver le problème Very Happy
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 19:36

F.GODEFERT a écrit:
Bonsoir,
Je connais votre problème,il est deux ordre:
Le premier c'et le polyswitch qui fait des siennes et sur mon autorail que MATRIX m'a retourné sous garantie ,ils ont ponté le composant sur la platine neuve.
L'autre sujet est le condensateur du moteur qui pose problème,j'ai du le viré sur ma BR185 pour pouvoir la programmer sinon je n'avais que des valeurs anarchiques et j'ai fait de mème sur mon autorail.
Depuis tout roule.
A+

Merci beaucoup, et comment fait-on pour ponter le polyswitch ou pour enlever le condensateur du moteur?
Revenir en haut Aller en bas
pointcom
Membre
Membre


Masculin Age : 62
Localisation : ECULLY (RHONE)
Nombre de messages : 596
Date d'inscription : 26/12/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 20:00

Je doute que ce soit le problème puisque la loco fonctionne en analogique pour ce qui concerne le polyswitch, quant au condensateur peut être, mais il y en a un sur un décodeur.
Revenir en haut Aller en bas
http://fr.groups.yahoo.com/group/train_DCC/
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 20:12

pointcom a écrit:
Je doute que ce soit le problème puisque la loco fonctionne en analogique pour ce qui concerne le polyswitch, quant au condensateur peut être, mais il y en a un sur un décodeur.
Pour moi c'est une vérité. En analogique pas de soucis car nous avons 12 volts maxi
En digital c'est entre 15 et 22 volt donc un plus gros échauffement avec du courant à haute fréquence.
j'ai eu le cas avec mes 67000 une 61000 trix par le passé et ma BR185.
Pas de soucis sur mon circuit de test en analogique et quand je passai au digital 30 seconde de roulage avant que la vitesse ne chute à zéro.
Mais d'autre paramètres peuvent influer.
A+
Revenir en haut Aller en bas
CleoN
Membre
Membre


Masculin Age : 61
Localisation : 33
Nombre de messages : 1050
Date d'inscription : 26/11/2010

MessageSujet: Re: Problèmes avec décodeur MTC 14   Dim 3 Jan - 21:09

22Volt pour du N c'est vraiment beaucoup !!  affraid

12V max est recommandé pour le N, un peu plus si tu as des détecteurs de consommation, RailCom etc ...ou de grandes longueurs de fils et de voies.
Revenir en haut Aller en bas
SBBCFFFFS
Membre
Membre


Masculin Age : 29
Localisation : Suisse
Nombre de messages : 306
Date d'inscription : 22/11/2015

MessageSujet: Re: Problèmes avec décodeur MTC 14   Lun 4 Jan - 5:41

Mais ce qui est vraiment étrange, c'est que j'ai environ 150 locomotives digitales et aucune ne m'as jamais posé ce problème car toutes ont des interfaces NEM 651 ou alors des décodeurs avec fils que j'ai soudés... Donc c'est vraiment un problème particulier aux décodeurs MTC14 selon moi. Car, pour que 3 locomotives différents et neuves, toute équipées en MTC14 ne fonctionnent pas, ce ne peu pas être du hasard... Shocked
Revenir en haut Aller en bas
pointcom
Membre
Membre


Masculin Age : 62
Localisation : ECULLY (RHONE)
Nombre de messages : 596
Date d'inscription : 26/12/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Lun 4 Jan - 7:29

As tu lu ce post http://le-forum-du-n.forumotions.net/t21337-prise-en-main-decodeur-66840-mtc-14-minitrix

Tu peux essayer de shunter le polyswitch il est repéré 3x3 sur une photo. Tu peux aussi avoir un problème de programmation, vérifie le mode DCC.
Revenir en haut Aller en bas
http://fr.groups.yahoo.com/group/train_DCC/
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: Problèmes avec décodeur MTC 14   Lun 4 Jan - 15:33

Tu n'as pas la possibilité d'essayer sur un petit ovale de voie et voir si le problème persiste?
Revenir en haut Aller en bas
 
Problèmes avec décodeur MTC 14
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Problèmes avec les pubs sur M6 Suisse
» Problèmes avec décodeur MTC 14
» Quel décodeur HD avec timeshift ?
» HELP : toujours les mêmes problèmes avec Casimages
» Enregistrements avec décodeur Cisco

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: