1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 Problème Trix MS1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Problème Trix MS1   Mer 8 Juil 2015 - 19:23

Alors voilà, je viens de me mettre au numérique. J'ai trouvé une Mobile Station 1 d'occasion et monté un décodeur Viessmann 5240 dans ma vapeur Fleischmann BR 011.
Le problème est le suivant: impossible de lire les CV, la MS m'indique à chaque fois 000, mais par contre j'arrive à les modifier. J'ai donc quand-même pu paramétrer ma loco et elle fonctionne. Et autre chose: quand je retourne la loco sur les rails, elle ne répond plus, il faut que je la mette toujours dans le même sens!

Je me demande si le boîtier de raccordement de voie n'a pas un problème. Je n'ai que 11V alternatif sur la voie, cela me paraît peu. Je précise que j'ai reçu la MS avec un transfo 12V qui n'avait rien à voir, et il était impossible d'écrire les CV. J'ai donc acheté un transfo d'origine 18V 36VA, ça va mieux mais c'est toujours pas ça.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2365
Date d'inscription : 13/01/2008

MessageSujet: Re: Problème Trix MS1   Mer 8 Juil 2015 - 19:35

Bonjour,

tu as digitalisé toit même ta loco Vapeur un premier coup de chapeau.

Sinon pour savoir si le problême viens de ta MS 1 fait toit prèter une loco digital que l'on connait comme "Nikel".

Si ta MS 1 arrive à lire le CV 001,le problème viens de ta machine ,si par contre tu rencontre le même problème que ta vapeur c'est bien la centrale qui pose souci.

Ou tu peux faire tester ta machine chez un détaillant ou une connaissance qui roule en digital.
Un fois que tu auras fait les tests ,tu sauras d'ou viens ton Problème.
A+
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Mer 8 Juil 2015 - 21:24

Merci pour ta réponse Francis, mais je ne connais pas grand-monde qui a du N digital malheureusement.
Je vois que tu as aussi une MS1, si tu as un multimètre pourrais- tu mesurer la tension sur les rails quand la station est en fonction (pas sur stop) s.t.p ? J'ai 11,9 V AC environ et si je met le multimètre sur courant continu j'ai 7,8 V.

Je n'ai pas encore essayé avec le 2ème décodeur, je voulais le mettre dans ma Nohab Minitrix, mais le moteur est HS et le nouveau n'est pas encore arrivé.
Sinon je le met dans mon Arnold VT89 "museau de cochon" mais là ça va être chaud, car c'est minuscule et tout est relié par des pistes de cuivre. Pas facile d'isoler le moteur du reste.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2365
Date d'inscription : 13/01/2008

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 14:02

Bonjour,
Sur mes rails j'ai 18 V en AC.
si tu as le manuel Trix de ta MS tu liras que la tension minimun du transfo doit être de 14 volt en continu ou de 12 volts en alternatif.
Pour ma part j'utiliser un transfo d'imprimante canon qui me donne 15,5 volt en continu pour 2 Ampére.

Juste un détail alimente tu ton réseau via un rail MINITRIX?

Si la réponse est oui ,tu prend ce rail et tu vire le petit condensateur bleu.
En effet ce petit composant est générateur de perturbation si l'utilise pour programmer.

Si non ,il faut trouver autre chose.
A+
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 17:45

Non je n'ai pas le condo sur le rail.

18V c'est bien ce qu'il me semblait, bon alors je crois que c'est bien la MS qui est foireuse.

Je l'ai eu aux enchères pour 30 CHF (env 29 Euro) et c'était marqué que l'écran s'allume, mais pas testée plus loin... j'aurais dû m'abstenir!
Après j'ai mis un transfo 18V Trix pensent que le problème venait de là, car celui qui était fourni avec ne faisait que 12V continu, mais ça ne fonctionne qu' à moitié.
Le plus embêtant ce n'est pas de ne pas pouvoir lire les CV, mais de devoir mettre la loco toujours dans le même sens sur les rails. Si je la retourne soit elle ne bouge pas, soit elle part toute seule à grande vitesse et ne répond pas. Par contre dans le bon sens elle va nickel en marche avant, marche arrière, les feux fonctionnent et tout.

C'est sûrement le boîtier de raccordement des rails qui déconne, mais impossible à trouver. Il n'y a que des Märklin et il paraît que ce n'est pas compatible.

Je vais donc investir dans une MS2 et neuve cette fois!
Revenir en haut Aller en bas
matsuura
Membre
Membre


Masculin Age : 56
Localisation : Seine et marne
Nombre de messages : 1024
Date d'inscription : 26/08/2011

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 18:11

Tu l'as acheté ou?
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 18:15

Sur un site de ventes aux enchères suisse (Ricardo.ch)
Revenir en haut Aller en bas
matsuura
Membre
Membre


Masculin Age : 56
Localisation : Seine et marne
Nombre de messages : 1024
Date d'inscription : 26/08/2011

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 18:16

Y'a pas une garantie de remboursement comme sur e-bay si fonctionne pas?
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Jeu 9 Juil 2015 - 18:30

Il faut que je discute avec celui qui me l'a vendu, mais c'est un suisse-allemand alors c'est pas gagné. J'ai un peu de peine en allemand...
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Lun 13 Juil 2015 - 11:24

https://i18.servimg.com/u/f18/19/26/75/89/dsc00011.jpg

D'après ce que j'ai vu sur un forum allemand, le problème viendrait de ces deux éléments ou de l'un de ces deux. C'est des transistors MOSFET. Comme c'est du SMD c'est un peu galère à dessouder, il faut être équipé.

Sinon je revend uniquement le contrôleur pour quelqu'un qui voudrait en mettre un 2ème sur son installation. de toute façon la MS2 est déjà commandée.
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Ven 17 Juil 2015 - 20:40

MS2 reçue, ça va tout de suite mieux Very Happy
Revenir en haut Aller en bas
Greg80
Membre


Masculin Age : 36
Localisation : Suisse
Nombre de messages : 29
Date d'inscription : 08/07/2015

MessageSujet: Re: Problème Trix MS1   Ven 4 Sep 2015 - 12:09

C'est bon j'ai réparé la MS1 Very Happy
J'ai remplacé les deux MOSFET entourés en rouge sur la photo. Celui de gauche:IRF7342, celui de droite: VNS3NV04D

D'après les forums allemands, c'est un problème connu.
Revenir en haut Aller en bas
 
Problème Trix MS1
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème Trix MS1
» problème centrale trix
» alimentation MS Trix
» Problème décodeur fleischmann
» problème htc HD

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: