1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 Décodeur en surcharge

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
chr09
Membre
Membre


Masculin Age : 44
Localisation : Belp, Suisse
Nombre de messages : 2092
Date d'inscription : 29/01/2009

MessageSujet: Décodeur en surcharge   Mar 21 Oct 2014, 15:59

J'ai installé un décodeur (Kühn n025) que j'avais en fonds de tiroir sur une RBe 540 d'Arnold. Pas de difficulté particulière pour installer ce décodeur. Seulement, lorsque je veux démarrer, les feux se mettent à clignoter alternativement, ce qui est usuellement un signe de surcharge du décodeur. Effectivement, le N025 support au max 0.7A.

J'ai mesuré une résistance de 15 Ohm aux bornes du moteur, soit par la première loi d'Ohm un courant de 0.93A avec une tension de 14V...

A partir de là, j'ai deux solutions: mettre un décodeur plus puissant (certes, mais 0.93A c'est beaucoup et même avec un décodeur de 1A, il se pourrait qu'avec les feux etc... on arrive en limite) ou augmenter la résistance du moteur.

Quelqu'un a-t-il déjà résolu un tel problème en mettant un résistance en série avec le moteur? est-ce que c'est une solution réaliste?

(p. ex 10Ohm, je me trouve avec 24 Ohm, soit 0.58A)
Revenir en haut Aller en bas
http://www.beuret.net
matsuura
Membre
Membre


Masculin Age : 56
Localisation : Seine et marne
Nombre de messages : 1024
Date d'inscription : 26/08/2011

MessageSujet: Re: Décodeur en surcharge   Mar 21 Oct 2014, 16:02

Tu es sur que c'est 0,93 A?ce sont pas plutôt des milliampères? 1A c'est énorme.
Revenir en haut Aller en bas
chr09
Membre
Membre


Masculin Age : 44
Localisation : Belp, Suisse
Nombre de messages : 2092
Date d'inscription : 29/01/2009

MessageSujet: Re: Décodeur en surcharge   Mar 21 Oct 2014, 16:18

Avec la loi d'Ohm U = R * I donc I = U/R
U = 14V (tension de ma centrale)
R mesuré 15 Ohm

I = 14/15 = 0,93A... c'est donc bien ce que consomme mon moteur à 14V. D'où le problème justement que même avec un décodeur qui supporte 1A, ça sera limite).
Revenir en haut Aller en bas
http://www.beuret.net
class66
Membre
Membre


Masculin Age : 62
Localisation : 75 PARIS
Nombre de messages : 411
Date d'inscription : 05/10/2008

MessageSujet: Re: Décodeur en surcharge   Mar 21 Oct 2014, 16:34

chr09 a écrit:

J'ai mesuré une résistance de 15 Ohm aux bornes du moteur, soit par la première loi d'Ohm un courant de 0.93A avec une tension de 14V...

Hello, ta mesure de résistance de moteur n'est pas bonne... Je vais essayer de faire simple Embarassed
La loi d'ohm U = RxI n'est valide que si R est une résistance "pure". Or lorsque un moteur tourne, alimenté par une tension U, il développe une Force Contre Electro-Motrice et la formule devient :
U = FCEM + RxI  soit R = (U - FCEM)/I

Si tu veux connaitre l'intensité absorbée par un moteur électrique, il faut mettre en série un ampèremètre  avec le moteur et faire tourner le moteur, test à faire en analogique.... en DCC, il faudrait "sortir" un fil du décodeur vers le moteur et le connecter à un ampèremètre, l'autre pole de l’ampèremètre allant à la borne du moteur.  

Voilà....

Par contre, es-tu sur qu'un des pôles du moteur n'est pas à la masse du châssis ? Il est toujours bien spécifié qu'avant d'installer un décodeur, il faut vérifier qu'aucun des deux fils allant au moteur ne va pas au châssis, sinon risque de court-circuit.

A+
Revenir en haut Aller en bas
chr09
Membre
Membre


Masculin Age : 44
Localisation : Belp, Suisse
Nombre de messages : 2092
Date d'inscription : 29/01/2009

MessageSujet: Re: Décodeur en surcharge   Mar 21 Oct 2014, 18:40

Pas de soucis de contact sur ce genre de machine: le chassis métallique est uniquement en contact avec l'alimentation éventuelle par caténaire (enlevée pour la numérisation). Le courant est transmis au moteur uniquement en passant par la platine.

En revanche j'ai mesuré avec l'ampèremètre en série avec une alim CC analogique et constaté la chose suivante: au démarrage, j'ai une consommation très élevée pour une locomotive en N, de l'ordre de 0.7 A (ce qui explique que le décodeur se soit immédiatement mis en surcharge), mais très vite cette consommation diminue et se stabilise vers 0.2A. Ce qui m'a fait penser qu'il devait y avoir un condensateur qui se charge quelque part.

Et bingo! En plus des deux selfs sur la platine, Arnold a mis un petit condensateur directement entre les deux pôles du moteur à un endroit que l'on ne voit qu'en enlevant le moteur.

Et bien que Kühn dans sa notice indique qu'il n'est pas nécessaire d'enlever les condensateurs directement reliés au moteur, je l'ai enlevé et maintenant ça roule!
Revenir en haut Aller en bas
http://www.beuret.net
 
Décodeur en surcharge
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Décodeur en surcharge
» décodeur TNT avec disque dur
» Antenne et décodeur
» Le CF approuve le message sur le libre choix du décodeur
» Paramètres décodeur DVB-C pour chaînes en clair

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: