1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 WD10 me gonfle

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
skYfIrE
Membre
Membre


Masculin Age : 49
Localisation : Villeurbanne
Nombre de messages : 367
Date d'inscription : 27/11/2007

MessageSujet: WD10 me gonfle   Sam 22 Fév 2014 - 23:15

Salut,

Je viens recueillir vos lumières pour dompter, à minima, ce décodeur.

Dans sa config d'origine il va bien pour commander mes aiguilles. Sauf que j'aimerai pouvoir en rajouter un second, et c'est là où je bute. J'ai du mal à adresser le second.

J'ai une ecos première génération, et j'ai aucune idée de comment les faire communiquer pour jouer avec les CV...

Avec le bouton poussoir, j'y arrive pas non plus. Mais vu que je suis pas sur d'avoir compris la notice correctement...

Voilà ce qui se passe

2. Eingabe Weichenadresse Gruppe A leuchtet aus
Là, je dois actionner l’aiguillage. Il porte le numéro 9 sur l’ECOS. J’actionne, les deux voyants s’allument quelques secondes, et le voyant du groupe A clignote.


3. Einstellen Betriebsart Gruppe A blinkt aus
Sauf que je n’ai pas compris ce que voulait dire « Betriebsart ». Alors je reclique sur l’ECOS sur l’aiguillage n°9, et à nouveau les deux voyants s’allument quelques secondes.

Je passe ensuite au groupe B, je refais la même chose en utilisant l’adresse d’aiguillage n°13. A la fin, les deux voyants clignotent, j’appuye sur le bouton de programmation. Les deux voyants s’éteignent, et il ne se passe rien

J’ai testé avec deux boitiers différents, des aiguilles différentes, je n’arrive pas à programmer le second boitier.

Si quelqu'un peut m'aider à programmer mes WD10 ça sera cool Smile

Merci,

++
Fred
Revenir en haut Aller en bas
http://trains-en-vadrouille.com
pierre.bln
Membre
Membre


Masculin Age : 34
Localisation : Monaco/Allemagne
Nombre de messages : 128
Date d'inscription : 09/02/2010

MessageSujet: Re: WD10 me gonfle   Sam 22 Fév 2014 - 23:28

Salut Fred,

Je ne connais pas le WD10, mais mon allemand est correct. J'ai survolé le manuel du WD10:
1 ère étape: adresse du groupe A. En l'occurrence, tu tapes 9, et sa devrait marcher.
2 ème étape: mode de fonctionnement du groupe A, là, tu fais une bêtise  Very Happy 
3 ème étape: comme 1) mais pour le groupe B
4 ème étape: comme 2) mais pour le groupe B.

Le "Betriebsart" c'est le mode de fonctionnement. Selon le manuel, tu as le choix (voir http://www.kuehn-digital.de/pdf/WD10_de_c.pdf page 7):
Mode 1: Mode avancé selon CV
Mode 2: Impulsions (0.064s par défaut, sinon réglage par CVs)
Mode 3: Impulsion tant que le centrale le demande
Mode 4: Fonctionnement permanent (example: signaux)
Mode 5: Mode d'éclairage avancé
Modes 6 à 8: Modes signaux avancés.

Donc je résume, en supposant que tu aies des aiguillages classiques, le mode 2 devrait suffire (à défaut essayer le mode 3):
- Appuyer sur "9" (gauche ou droite, pas d'importance) pour régler adresse groupe A
- Appuyer sur "2" (gauche ou droite, pas d'importance)pour régler le mode du gp A
- Appuyer sur 13 (gauche ou droite, pas d'importance) pour adresse groupe B
- Appuyer sur "2" (gauche ou droite, pas d'importance)pour régler le mode du gp A
- Appuyer sur bouton pour terminer le processus.

J'espère que ça marchera!
Pierre


Dernière édition par pierre.bln le Sam 22 Fév 2014 - 23:35, édité 1 fois
Revenir en haut Aller en bas
http://www.locgeek.com/fr
pierre.bln
Membre
Membre


Masculin Age : 34
Localisation : Monaco/Allemagne
Nombre de messages : 128
Date d'inscription : 09/02/2010

MessageSujet: Re: WD10 me gonfle   Sam 22 Fév 2014 - 23:34

Une précision: quand je dis "appuyer sur X", je veux bien dire actionner l'aiguillage correspondant sur l'ecos. Cela veut dire que, pour le mode de fonctionnement , tu devras utiliser (ou mettre en place, temporairement s'il n'éxiste pas) un aiguillage avec l'adresse 2 ou 3 selon le "Betriebsart" à configurer.
Revenir en haut Aller en bas
http://www.locgeek.com/fr
skYfIrE
Membre
Membre


Masculin Age : 49
Localisation : Villeurbanne
Nombre de messages : 367
Date d'inscription : 27/11/2007

MessageSujet: Re: WD10 me gonfle   Sam 22 Fév 2014 - 23:44

Salut Pierre,

Merci beaucoup, je teste ça demain soir en rentrant sur Lyon et je te fais un retour.

J'ai bien la version "post 2012".

++
Fred
Revenir en haut Aller en bas
http://trains-en-vadrouille.com
pierre.bln
Membre
Membre


Masculin Age : 34
Localisation : Monaco/Allemagne
Nombre de messages : 128
Date d'inscription : 09/02/2010

MessageSujet: Re: WD10 me gonfle   Sam 22 Fév 2014 - 23:47

skYfIrE a écrit:

J'ai bien la version "post 2012".

J'ai effacé cette mention: ancien et mvx modèles semblent avoir les mêmes "Betriebsarten". A une petite différence près: Sur le mode 2, ton nouveau modèle aura une impulsion de 0,064s. Sur l'ancien modèle, le défaut était 1s.

Bonne chance!
Revenir en haut Aller en bas
http://www.locgeek.com/fr
skYfIrE
Membre
Membre


Masculin Age : 49
Localisation : Villeurbanne
Nombre de messages : 367
Date d'inscription : 27/11/2007

MessageSujet: Re: WD10 me gonfle   Lun 24 Fév 2014 - 1:01

Salut,

Ca fonctionne nickel.

Merci bien Smile
++
Fred
Revenir en haut Aller en bas
http://trains-en-vadrouille.com
train des lapins
Membre


Masculin Age : 44
Localisation : guilherand granges
Nombre de messages : 13
Date d'inscription : 22/08/2014

MessageSujet: Re: WD10 me gonfle   Ven 12 Sep 2014 - 20:59

Bonjour a tous

je reviens sur les post ci dessus
moi aussi je galère un peu..

ma centrale est une LENZ.

mais si on arrive a programmer les aiguillages 9 et 13 (groupe A et B) dans l'exemple ci dessus
comment faire pour les aiguillages 10, 11, 12....(groupe A) puis 14 15 et 16..(groupe B)
j'ai peur qu'il mette le 10 à la place du 09 et le 15 a la place du 14...
comment le décodeur va comprendre la programmation...?

j'avoue que je suis un peu perdu là...

help !!
Revenir en haut Aller en bas
 
WD10 me gonfle
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Lipo qui gonfle!! Explications??
» accus qui gonfle
» Accus Zippy....Ben ça gonfle à réserver aux filles....
» Lipo qui gonfle...ca craint ?
» nouveau esc=lipo qui gonfle?????

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: