1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 Problème avec GE 4/4 Kato (10-1145)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Problème avec GE 4/4 Kato (10-1145)   Dim 2 Fév 2014 - 17:09

Bonjour

Depuis la semaine dernière, je peux compter sur l'arrivée en gare de Digiwald des deux coffrets "Glacier Express" de chez Kato.


Coffrets "Glacier Express" (Réf : 10-1145 + 10-1146 Kato ©)

Je suis sous MS1 de Minitrix.
J'ai bien réussi à faire fonctionner la loco avec la MS1, ça a bien marché durant tout l'après-midi de Dimanche dernier.
Et là, ce Dimanche, plus rien, elle ne veut plus rien savoir.
C'est peut-être une connerie mais je l'ai effacée de la MS1 pour pouvoir la ré inscrire.
Je fais la même manip que la semaine dernière :

- SERVICE
- LIRE + PRG
- L + PRG DCC
- CV001-D_ _ _
- LIRE

Et là ça me dit "ERREUR".


Ça fait deux heures que je cherche dans tout les sens et rien n'y fait.

Est-ce que quelqu'un à une idée ??
Merci à vous....

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Lun 3 Fév 2014 - 16:26

UP
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Lun 3 Fév 2014 - 16:30

Tu as fais un reset sur ta MS 1 ??????
j'ai eu le cas un jour et apres le reset c'est reparti mais en 03 pour la loco
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Mar 4 Fév 2014 - 11:59

Bonjour

Merci beaucoup.
Je ferai un reset ce week-end quand j'aurai un peu plus de temps.
Une question, le "03" il faut que je le mettes comme ça : CV003-D_ _ _ ou comme ça CV001-D003 ???
Je dis ça car mes trois autres loco sont en CV001-D001, CV001-D002 et CV001-D003...

En faite c'est quoi les CV ??

Il faudrait peut-être que je fasses comme ça :

CV003-D001 pour la RE 4/4 CFF
CV003-D002 pour la RE 4/4 BLS
CV003-D003 pour la Cargo
CV003-D004 pour le Glacier Express.
.............

Encore merci.

A bientôt
Digilap' / Rémy albino


Dernière édition par Digilap' le Mar 4 Fév 2014 - 15:03, édité 1 fois
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Mar 4 Fév 2014 - 12:03

La cargo,ne la laisse pas en 03, tu passes a 04 et 05 pour le glacier
Il faut laisser libre la 03 pour tester toutes nouvelles locos qui d'office arrive en 03

C'est le CV OO1 qu'il faut changer effectivement
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Mer 5 Fév 2014 - 8:11

Bonjour,

Si je comprends bien il faut que je fasse comme ça :

CV001-D001 pour la RE 4/4 CFF
CV001-D002 pour la RE 4/4 BLS
CV001-D003 LIBRE
CV001-D004 pour la Cargo
CV001-D005 pour le Glacier Express

Encore merci.

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Mer 5 Fév 2014 - 9:36

Oui ,je pense que c'est mieux comme ca ,si tu rajoutes une loco ,le 003 sera pour elle en attendant qu'elle devienne 006 et ainsi de suite
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Mer 5 Fév 2014 - 11:22

Bonjour,

OK encore merci.
Je ferai ça ce week-end à tête reposée.

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 8:53

Bonjour,

Je viens de faire un reset sur ma MS1.
J'ai réinstallé la RE 4/4 CFF en CV001-D001, ça marche.
J'ai réinstallé la RE 4/4 BLS en CV001-D002, ça marche.
J'ai laissé l'adresse CV001-D003 libre.
J'ai réinstallé la Cargo en CV001-D004, ça ne marche pas.
J'ai réinstallé le Glacier Express en CV001-D005, ça ne marche pas.

 Sad  Crying or Very sad 

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 9:17

Tu fais bien le changement de CV sur une zone de programmation ,isolé du reste du réseau ?
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 9:21

Non en pleine ligne mais avec les autres locos hors ligne...
Je n'ai pas fait de ligne de programmation...
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 9:23

Essaye avec juste 1M de rail de te faire une zone de programmation ,cela ne coute pas cher d'essayer
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 9:27

Merci, je vais essayer...
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 16:53

J'ai fais un bout de voie de programation et ça a marché pour la Cargo mais pas pour le Glacier Express......
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 17:29

Qui te l'a digitalisé ta Ge 4/4 ????? Elle n'a pas de broches donc c'est un décodeur a fils soudés .....
Le Kato est très difficile pour ne pas dire impossible a digitaliser ,sauf par les platines équipées de décodeur de chez Digitrax faites pour
C'est peut être ca ton problème
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 18:00

C'est DM-Toys.de qui me l'a digitalisée...
oui, j'avais vu qu'il y avait un décodeur :


http://www.modellbahnshop-lippe.com/produkt/KATO/36-2-0-183758-003001-0-0-0-0-2-0-grp-fr-h-0/ein_produkt.html
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 18:07

Tu as essayé de le contacter alors DMToys ????
Je pense que le mieux c'est de lui renvoyer la loco ou peut être juste la platine mais c'est a voir avec lui
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 9 Fév 2014 - 22:44

C'est ce que je pensais faire dès demain.
Encore merci pour ton aide.
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Jeu 13 Fév 2014 - 22:24

Bonsoir,

Ça y est, je viens de recevoir un mail de DM-TOYS me disant qu'il faut que je renvoi la loco.

DM-TOYS.DE a écrit:
Bonjour,

mes excuses pour la reponse avec retard, je suis le seul ici qui parle francais et très occupé en ce moment.

Je pense que

1) le decodeur est defecteux
2) un fils n´est pas bien connecté
3) votre reset n´etait pas bonne
Le meilleur est que vous reenvoyez la loco avec une copie de ce email svp.

Mit freundlichen Grüßen / Kind regards / Cordialement / Saludos

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Sam 22 Fév 2014 - 13:55

Bonjour,

Ça y est la loco est revenue d'Allemagne.
Et ça marche.
A parrament il y avait un problème sur le décodeur.

Encore merci pour ton aide.

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
Roger01
Membre
Membre


Masculin Age : 31
Localisation : Strasbourg
Nombre de messages : 304
Date d'inscription : 21/12/2011

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Dim 25 Mai 2014 - 18:29

Digilap' a écrit:
C'est DM-Toys.de qui me l'a digitalisée...
oui, j'avais vu qu'il y avait un décodeur :


http://www.modellbahnshop-lippe.com/produkt/KATO/36-2-0-183758-003001-0-0-0-0-2-0-grp-fr-h-0/ein_produkt.html

J'utilise ce poste car j'ai aussi un Glacier express. Si je prends ce qu'il y a sur le lien plus haut, avec ça je peux donc digitaliser la loco?
Revenir en haut Aller en bas
Digilap'
Membre
Membre


Masculin Age : 39
Localisation : Saint-Claude, Jura
Nombre de messages : 3146
Date d'inscription : 26/06/2013

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Lun 26 Mai 2014 - 5:35

Bonjour,

Pour ce qui est du décodeur ci-dessus, pose la question directement à Bernard (RE 460) il est plus calé que moi là-dessus.

A bientôt
Digilap' / Rémy albino
Revenir en haut Aller en bas
http://partagernospassions.actifforum.com/f88-digiwald-reseau-mi
RE 460
Membre
Membre


Masculin Age : 63
Localisation : region Pays de la LOIRE
Nombre de messages : 19861
Date d'inscription : 17/10/2008

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Lun 26 Mai 2014 - 7:45

Le réponse est oui
C'est marqué sur l'annonce que c'est pour le Glacier-express ,comme chez Kato US,il faut changer la platine du châssis par celle ci et la loco devient digital ,sans soudure ni bidouille ,juste un échange
Revenir en haut Aller en bas
Roger01
Membre
Membre


Masculin Age : 31
Localisation : Strasbourg
Nombre de messages : 304
Date d'inscription : 21/12/2011

MessageSujet: Re: Problème avec GE 4/4 Kato (10-1145)   Lun 26 Mai 2014 - 7:54

Parfait alors, merci pour la réponse Smile
Revenir en haut Aller en bas
 
Problème avec GE 4/4 Kato (10-1145)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème avec GE 4/4 Kato (10-1145)
» Problème avec un tuner PC Videomate E900F et la tnt naxoo
» Problème avec le levier de l'europiccola
» problème avec les dies de découpe cuttlebug
» [Cusset, Catherine] Le problème avec Jane

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: