1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 C'est grave, docteur?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Mar 5 Aoû 2008 - 23:46

Re ,
Un jour sur le forum il avait un lien avec une boutique en allemagne ou ils adpataient des moteur à rotor san fer ,mais je ne retrouve plus le post.Sinon des moteur 5 poles pour 72000,il yen a là:
www.trainsmodélisme.fr
A+
Francis
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Mer 6 Aoû 2008 - 0:28

Bon, ce soir, j'ai intervertit le moteur avec celui d'une CC72073. Le moteur de cette dernière dans la CC malade n'a pas fonctionné non plus.
Par contre le moteur de la CC malade dans la 72073 a abimé mon décodeur Trix (une légère fumée s'est échappée quand j'ai voulu accélérer), résultat plus de fonctionnement des feux.
Donc, au final, une cc72000 qui ne marche pas, un décodeur Kuehn abimé puisque lui non plus il ne permet plus un fonctionnement des feux normal et un décodeur trix qui a souffert.
Pour le grain de sable, je ne pense pas. Tout est graissé, huilé et tourne (manuellement) quand ce n'est pas dans la caisse. J'ai même intervertit les bogies. Mais ça n'a rien changé. Je commence à me demander si ca ne vient pas de la platine? Pourtant visuellement, il n'y a rien d'anormal.
Les ressorts de charbon semblent bons aussi.
Franchement, je ne comprends pas et ça me gonfle, pour rester poli!!!
Revenir en haut Aller en bas
pointcom
Membre
Membre


Masculin Age : 62
Localisation : ECULLY (RHONE)
Nombre de messages : 596
Date d'inscription : 26/12/2007

MessageSujet: Re: C'est grave, docteur?   Mer 6 Aoû 2008 - 22:33

Bonsoir,

Je ne sais pas ou tu en es de tes investigations, mais je pense que tu as un problème de masse parasite sur ta locomotive.

Si tu veux venir sur Lyon ma proposition tient toujours sinon, je procéderais de la manière suivante:

Matériel nécessaire:

Un contrôleur universel même un très bon marché de grande surface mais ayant au moins ohmmètre avec plusieurs sensibilités (200 Ohms 2000, 20 000), voltmètre continu et alternatif et testeur de diode.
Une pile de 9 volts ou une alimentation courant continu 0 12V

1) retirer la platine vissée sur le châssis
2) avec deux fils en provenance de la pile ou de l'alimentation faire toucher chacun des flasques des charbons (un fil sur chaque), la loco doit avancer, sinon le moteur a un problème.
3) sur la platine en position ohmmètre vérifier la continuité en suivant les pistes en commençant par les pattes qui touchent les flasques des charbons, chaque coté doit venir sur les pins du support de décodeur.
4)poser la loco sur un rail en ayant remonté la platine sans décodeur. Alimenter les rails (pile ou alim) et avec le voltmètre vérifier si la tension sur les rails est la même sur les deux points centraux de la platine décodeur.
5)la loco toujours sur les rails, un des cordon du voltmètre sur 1 des rails l'autre successivement sur les flasques des charbons, changer de rail, et répéter l'opération dans tous les cas, il ne doit pas y avoir de tension.

Fais déjà ces tests et tiens nous au courant

Amicalement
Revenir en haut Aller en bas
http://fr.groups.yahoo.com/group/train_DCC/
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Mar 12 Aoû 2008 - 7:18

Bonjour FGR
Ou en est tu avec ta CC 72000 ?
A+
Francis
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Mar 12 Aoû 2008 - 15:06

F.GODEFERT a écrit:
Bonjour FGR
Ou en est tu avec ta CC 72000 ?
A+
Francis

Bonjour Francis,
en fait, je n'ai pas tellement progressé.
J'ai remis une platine analogique et j'ai fait quelques essais. En la bougeant un peu dans son emplacement, la loco s'est remise à fonctionner. A peu près normalement. Donc cela veut dire que tout fonctionne.
Par contre, dès que je remets du digital, pas le moindre mouvement. J'ai ressoudé mon Kuehn conformément aux instructions du site de Murphy et non seulement la loco ne bouge pas mais en plus les feux clignotent. On est revenu au point de départ. Par contre, le décodeur fonctionne puisque testé sur une autre loco et il est lu par la centrale.
Je ne comprends vraiment pas ce qui peut se passer.
A+
Florent
PS: si quelqu'un avait la notice en français des Kuehn n025, je suis preneur.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Mar 12 Aoû 2008 - 22:54

Bonsoir FGR,
Une petite photo de ton travail posé sur le chassis,cela me donnera une idéé.
A+
FRANCIS
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Mer 13 Aoû 2008 - 20:54

Comme demandé, voila une petite photo.

Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 7:14

Bonjour FGR,
Merci pour la photo et ton travail a l'air bon. Mais Fait un éssai en décollant le décodeur et en enlevant le double face de la platine!
Il se peut que cela soit du à la colle de l'adhésif et c'est du déja vue.
Donc si cela marche on reverni la platine et on recolle ,pense aussi a vernir l'endroit de la prise NEM si tu as viré le connecteur.
A+
Francis
Revenir en haut Aller en bas
corwin92
Membre
Membre


Masculin Age : 43
Localisation : 78
Nombre de messages : 1210
Date d'inscription : 21/08/2007

MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 13:38

Bonjour,
F.GODEFERT a écrit:
Re ,
Un jour sur le forum il avait un lien avec une boutique en allemagne ou ils adpataient des moteur à rotor san fer ,mais je ne retrouve plus le post.Sinon des moteur 5 poles pour 72000,il yen a là:
www.trainsmodélisme.fr
A+
Francis

Désolé de ne pas apporter de solution, mais je recherche un moteur 5 pour une 72000, et le lien donné ci-dessus ne fonctionne pas.
Est-il d'avoir le correct ?
Merci.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 13:50

Salut CORWIN.
L'adresse est:
http://www.train-modelisme.com/
A+
Francis
Revenir en haut Aller en bas
corwin92
Membre
Membre


Masculin Age : 43
Localisation : 78
Nombre de messages : 1210
Date d'inscription : 21/08/2007

MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 16:43

Merci.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 20:55

J'ai eu le meme probleme avec une 72071 acheté sur EB ,elle était deja digitalisée avec un Ulhenbrock.
Ayant une centrale TRIX mobile station ,j'ai eu les memes symptomes au bout de 15 min de fonctionnement .
La loco s'est arretée ,feux clignotant ,puis elle a redemarrer d'elle meme ,en sifflant ,puis elle s'est arretée à nouveau .
Je l'ai emmener chez Transmondia ,ils ont reparametré les CV ,la loc fonctionnait mieux ,mais sans les feux ......
J'ai verifier le cablage de la loc tout correspond ,je l'ai rammener chez Transmondia ,il me l'on garder huit jours ,ils ont conclus que le dècodeur ce mettait en securité tous seul ,car il recevait trop de jus quand je montais les crans ,j'ai essayé de reduire les crans (protocole C 127 à C 28 ) rien n'y fait .....
J'en conclus que je me suis fais avoir par un escoc qui voulais s'en débarrassé .......
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Jeu 14 Aoû 2008 - 21:48

Ce n'est jamais marrant de se faire avoir comme cela.
Peut-être est-ce cela, mais cela fait plusieurs mois que je l'ai et elle a toujours très bien fonctionné. Je vais l'envoyer voir un docteur!!!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: C'est grave, docteur?   Lun 18 Aoû 2008 - 14:21

Bonjour,
Le problème peut aussi provenir de la station. En effet la MS délivre entre 18 et 20v TRMS sur la voie, ce qui est au delà des normes NMRA. Le normes NMRA spécifient 18V max pour le N et des centrales telles ZIMO ou ECOS sont réglables. J'emploie une ECOS qui donne 14,6 V sur la voie et je n'ai pas de problème, en revanche une de mes locos a tourné quelques minutes chez un ami qui a une MS et résultat des courses, décodeur out. Cette approche rejoint la réponse de Transmondia disant que la loco recevait trop de courant. La station MS est un produit qui au sein de la gamme Marklin TRIX doit couvrir toutes les échelles ce qui explique le fort voltage, de plus les décodeurs TRIX sont spécifiés 20V, mais ils ont des ralentis douteux, sans parler de leur prix.
J'ai équipé une 72000 avec un décodeur DZ125IN de chez Digitrax et cela m'a aussi donné du fil à retordre car l'isolement moteur est douteux.
Si ces quelques commentaires peuvent aider au débat…

Francis
Revenir en haut Aller en bas
Nolan
Membre
Membre


Masculin Age : 53
Localisation : 91520 Egly
Nombre de messages : 2474
Date d'inscription : 04/12/2007

MessageSujet: Re: C'est grave, docteur?   Lun 18 Aoû 2008 - 15:53

Bonjour,
J'arrive un peu tard je n'ai pas tout lu.

Peux-tu faire un test simple

Démonte le N025
Retire le moteur

Fixe les fils directement sur le moteur et alimente le décodeur. Fais le test sans rein remonter cela te permettras de savoir si le décodeur est HS ou pas de mémoire le CV de reset et le 8 à mettre à 8.

Teins nous informé.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Lun 18 Aoû 2008 - 16:05

Salut,
J'ai quelque soucis en ce moment mais je reprend le fil.
Et je suis d'accord sur le voltage de sortie de la MS avec un transfo d'origine,bien que la nomenclature dit de prendre un transfo en volts mini pour un continu j'utilise une alimentation de PC AT(ATX posible si on schunte bien deux cable) en 12 volt.
Et ma tension de sortie en voie est de:14 volts .
Le fonctionnement est sans reproche avec un échauffement moindre des décodeurs quand à la puissance elle est plus qu'éxédentaire.
Et le problème de FGR n'est sans doute pas étrangé à se "survoltage".
A+
FRANCIS
Revenir en haut Aller en bas
Stef
Membre


Masculin Age : 52
Nombre de messages : 48
Date d'inscription : 30/07/2007

MessageSujet: Re: C'est grave, docteur?   Lun 18 Aoû 2008 - 23:08

Bonsoir Francis & Francis,

francisbonnet a écrit:
Bonjour,
Le problème peut aussi provenir de la station. En effet la MS délivre entre 18 et 20v TRMS sur la voie, ce qui est au delà des normes NMRA. Le normes NMRA spécifient 18V max pour le N et des centrales telles ZIMO ou ECOS sont réglables.

18V c’est bien trop élevé ...
la norme NMRA (S 9.1) spécifie une tension nominale de 12V pour l’échelle N (voir aussi le lien que je mentionne sur l’autre fil http://le-forum-du-n.forumotions.net/le-numerique-f10/compatibilite-decodeurs-avec-tension-service-de-ms-trix-t1047.htm).

F.GODEFERT a écrit:
Salut,
… j'utilise une alimentation de PC AT(ATX posible si on schunte bien deux cable) en 12 volt.
Et ma tension de sortie en voie est de:14 volts .

La sortie de ton alimentation PC AT, c’est du 12 volt continu ou alternatif ?
Si c’est de l’alternatif, s’agit-il de la tension efficace (valeur qui est indiquée par un multimètre ordinaire) ou de la tension de crête ?

Merci
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Lun 18 Aoû 2008 - 23:37

C'est du pure continu en 12 volts.
A+
Francis
PS:cout=0
Revenir en haut Aller en bas
Stef
Membre


Masculin Age : 52
Nombre de messages : 48
Date d'inscription : 30/07/2007

MessageSujet: Re: C'est grave, docteur?   Mar 19 Aoû 2008 - 0:16

Re-bonsoir Francis,

En ouvrant le boitier Trix de raccordement à la voie, il y a un pont redresseur derrière la prise d'entrée du bloc d'alimentation, ce qui permet de l'alimenter par courant continu ou alternatif.

Ce que je ne m'explique pas bien, c'est qu'en utilisant une tension d'entrèe de 12 V courant continu, on aura ainsi une tension d'environ 10,6 V après le pont redresseur (on soustrait la tension de 2 diodes) et qu'on arrive à faire fonctionner l'ensemble, c.a.d la telecommande (Mobile Station) ainsi que delivrer un courant de 14 V DCC sur la voie scratch

Ton alim de PC délivre du 12 V à vide ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: C'est grave, docteur?   Mar 19 Aoû 2008 - 7:57

Sauf qu'après le pont il y a surement des condo pour le filtrage du courant, ce qui re-hausse le voltage.

Ensuite, les alim de PC sont prévues pour délivrer du +/-5V avec neutre commun et du +12V (je ne suis pas sur qu'il y ait du -12V) de façon assez précise et de supporter une charge suffisante. Donc je pense pouvoir répondre pour lui que c'est en charge! Smile
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Mar 19 Aoû 2008 - 8:09

Dans le boitier il n'y a pas que le pont redrésseur.La "modification"de voltage est dut à une suite de circuit et condensateurs et les 14 volt ne sont pas lù avec le voltemètre sur continu mais alternatif.
Le transfo d'origine trix est un 18 volt CC et sur la voie on lit allégrement 20 volt alternatifs.
Car la centrale transforme le courant continu en courant digital continu de forme rectagulaire à double phase.Un appareil de mesure clasique ne permet une interprétation correcte de la forme du courant ,mais un oscilloscope le peux.
A+
FRANCIS
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Mar 19 Aoû 2008 - 21:02

Nolan a écrit:
Bonjour,
J'arrive un peu tard je n'ai pas tout lu.

Peux-tu faire un test simple

Démonte le N025
Retire le moteur

Fixe les fils directement sur le moteur et alimente le décodeur. Fais le test sans rein remonter cela te permettras de savoir si le décodeur est HS ou pas de mémoire le CV de reset et le 8 à mettre à 8.

Teins nous informé.

Comme j'ai essayé tout ce que je pouvais faire à mon niveau, j'ai envoyé la loco à un membre du forum, plus calé que moi dans le domaine, qui a accepté de voir ce qu'il pouvait faire.
Je l'en remercie.
Revenir en haut Aller en bas
Nolan
Membre
Membre


Masculin Age : 53
Localisation : 91520 Egly
Nombre de messages : 2474
Date d'inscription : 04/12/2007

MessageSujet: Re: C'est grave, docteur?   Mar 19 Aoû 2008 - 21:15

Ok pas de souci
Revenir en haut Aller en bas
Elwood
Membre
Membre


Masculin Age : 43
Localisation : Paris et pays d'Othe
Nombre de messages : 3697
Date d'inscription : 22/07/2007

MessageSujet: Re: C'est grave, docteur?   Sam 23 Aoû 2008 - 21:13

Le problème a trouvé une fin heureuse!
Je remercie Pointcom pour avoir accepté de prendre la loco et de la réparer. Merci aussi à F.Godefert pour ses nombreux conseils.
Revenir en haut Aller en bas
F.GODEFERT
Membre
Membre


Masculin Age : 50
Localisation : BAR sur AUBE
Nombre de messages : 2362
Date d'inscription : 13/01/2008

MessageSujet: Re: C'est grave, docteur?   Sam 23 Aoû 2008 - 23:27

MERCI.
A+
Francis
Revenir en haut Aller en bas
 
C'est grave, docteur?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» C'est grave docteur ???
» Kaori, 27 ans, accro aux poupées... C'est grave docteur ?
» Noiraude (La Noiraude)
» C'est grave docteur ?
» Santos 75 en panne (est-ce grave docteur?)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: