1/160 - Echelle N

Le Forum consacré à l'Echelle N
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
JOYEUSES FÊTES DE FIN D'ANNÉE À TOUS !

Partagez | 
 

 Problème moteurs d'aiguillage Fleischmann avec boitier roco

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Problème moteurs d'aiguillage Fleischmann avec boitier roco    Dim 30 Sep - 16:24

Bonjour,

J'ai un problème avec mes moteurs d'aiguillage Fleischmann branchés sur un boitier Roco 10775 lui même branché sur la "main track" de ma station Fleischmann Z21.

En effet, lorsque j'essaie de les activer... j’obtiens un "début de tentative" de mouvement de l'aiguillage, mais sans modification du tout du sens de l'aiguillage ! En fait on sent bien que ces moteurs sont alimentés mais ils ne passent pas d'un statut à un autre (comme si le moteur avait la volonté de bouger mais qu'il n'y arrivait pas...)

Je précise que les moteurs d'aiguillage ne fonctionnent pas mieux si ont les sépare de l'aiguillage (pareil !)

Ce n'est pas un problème lié au moteur lui-même car c'est pareil pour les anciens comme pour les nouveaux (tout neuf).

Je soupçonne un problème d'alimentation ou de mauvais branchements... mais je ne sais pas quoi vérifier ?

Le boitier Roco 10775 est alimenté directement par la station Fleischmann Z21 sur le main track...

Une aide serait la bienvenue. Quelques conseils de vérifications ?

Ci-joint les photos dessus et dessous de mon petit circuit :




https://i32.servimg.com/u/f32/17/82/66/20/photod10.jpg



https://i32.servimg.com/u/f32/17/82/66/20/photod11.jpg

Merci beaucoup par avance,

Olivier
Revenir en haut Aller en bas
lebelge
Membre banni
Membre banni


Masculin Age : 41
Localisation : huy
Nombre de messages : 227
Date d'inscription : 01/04/2012

MessageSujet: Re: Problème moteurs d'aiguillage Fleischmann avec boitier roco    Dim 30 Sep - 16:36

Bonjour
l'alimentation est elle suffisante?
ne faut il pas programmer le boitier de commande des aiguillage ?
avez vous bien câbler les moteurs fil commun au deux bobines et chaque bobine
donc normalement par moteur 2 fil de même couleur et le commun d'une autre...
peut être aussi un temp de commutation a regler ?


Dernière édition par lebelge le Dim 30 Sep - 16:43, édité 1 fois
Revenir en haut Aller en bas
lebelge
Membre banni
Membre banni


Masculin Age : 41
Localisation : huy
Nombre de messages : 227
Date d'inscription : 01/04/2012

MessageSujet: Re: Problème moteurs d'aiguillage Fleischmann avec boitier roco    Dim 30 Sep - 16:42

jais trouver ça comme info ...

La doc fournie avec le 10775 est succincte, mais c'est quand même expliqué page 9 de cette doc:
Brancher le module sur la sortie DCC &
1>appuyer sur le bouton entre les 2 LED, la LED verte clignote.
2>choisir la première adresse d'aiguille (celle-ci doit être (multiple de 4) plus 1 par ex 1, 5, 9, ... 101, 105, ... ) & l'entrer sur le clavier de la multimaus (la LED verte est éteinte)
3> appuyer sur droit ou dévie de la MM, la LED Verte s'allume 2 secondes et c'est fini pour les 4 sorties 1, 2 , 3 , 4, qui sont définies sur l'adresse rentrée en 2 et les 3 suivantes, par exemple 101, 102 103 & 104
mais il faut faire pareil & définir la 1ere adresse des sorties 5, 6, 7, & 8. Cette 2eme adresse doit aussi être un multiple de 4 +1.
Revenir en haut Aller en bas
 
Problème moteurs d'aiguillage Fleischmann avec boitier roco
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Les moteurs d'aiguillage Fleischmann
» Courant requis par les moteurs d'aiguillage ?
» Dessous d'un moteur d'aiguillage Fleischmann
» aiguillage Fleischmann
» Materiel Fleischmann: voies + Multimaus compatible avec...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
1/160 - Echelle N :: Exploitation :: Le numérique-
Sauter vers: